Dialogue Cloud

Update Snapper

Introduction

Below the steps to update the Snapper.

For more about Release Notes, Learn More

Prerequisites

  • for Snapper 8.5.1 or higher (part of Bundle DC2022.05c or higher),

  • Latest .NET Framework 4.x (minimum 4.6.2) is installed
    (NOTE: current Windows 10 and Windows 11 comes with .NET framework 4.8.x pre-installed)

  • Latest Microsoft ASP.NET Core Runtime 6.0.x is required and installed.

    Download latest version(s) from Microsoft site: https://dotnet.microsoft.com/en-us/download/dotnet/6.0

    Bit-level version should match the version of Snapper installer (x64 or x86)

  • Latest Microsoft .NET Desktop Runtime 6.0.x is required and installed.

    Download latest version(s) from Microsoft site: https://dotnet.microsoft.com/en-us/download/dotnet/6.0

    Bit-level version should match the version of Snapper installer (x64 or x86)

 

Step by step

  1. Run the Setup.msi file to start the setup program.

  2. Click “Next

  3. Read and accept the License Agreement by checking the “I accept the terms in the License Agreement” box, and click “Next”.

  4. The following screen will display the available features (The only option is "Anywhere365 Snapper", and click “Next”.

  5. Click “Install

  6. The Snapper will now be installed

  7. Select “Finish” to close the setup

  8. Run the shortcut to start the Application