On Premises

Update WebChat 2.0 for WebAgent

Note: An additional Anywhere365 WebAgent license is required.
Note: An Enterprise license or higher is required to access these features.

To update the WebChat Dialogue Provider 2.0 the following steps need to be made.

Update WebChat Dialogue Provider 2.0

Update WebChat 2.0 FrontEnd