Dialogue Cloud

Important information about Log4j vulnerability (CVE-2021-44228)

What is it?

Log4j is an open-source, Java-based logging utility widely used by enterprise applications and cloud services. By utilizing this vulnerability, a remote attacker could take control of the affected system.

A vulnerability impacting Apache Log4j 2 versions 2.0 to 2.15 was disclosed on GitHub on 9 December 2021 and registered as CVE-2021-44228 with the highest severity. For more information, please check: GitHub - NCSC-NL/log4shell.

 

Is the Anywhere365 product impacted by this?

Anywhere365 is aware of this vulnerability, has completed verification, and can conclude that the product is not impacted by this vulnerability.